Answer in brief
CVE-2026-110535 records a Unknown severity vulnerability in Apache Syncope: AuthProfile value escalation via self-service update. The current sources do not mark it as known exploited. The current feed maps Apache Software Foundation/org.apache.syncope.core.am:syncope-core-am-logic (generic). Check affected ranges and fixed versions before updating.
Analysis pending evidence review
HOL Guard separates source facts from reviewed analysis. See the methodology.
A CVSS score is not reported in the current record. The current sources do not mark it as known exploited. Treat this as a source-backed prioritization signal, not a statement about your environment.
Analysis status
Analysis pending evidence review
Factual feed record only; HOL analysis is not approved for indexing. Read the methodology.
The current feed maps Apache Software Foundation/org.apache.syncope.core.am:syncope-core-am-logic (generic). Check affected ranges and fixed versions before updating.
| Package | Affected range | Fixed version |
|---|---|---|
| Apache Software Foundation/org.apache.syncope.core.am:syncope-core-am-logicgeneric | >=3.0.12 <=3.0.16 || >=4.0.0-M0 <=4.0.8 || >=4.1.0-M0 <=4.1.3 | Not reported |
Published upstream
Nov 2, 2026
Evidence: source:cvelist:source_dates:source-dates:recordSource modified
Nov 2, 2026
Evidence: source:cvelist:source_dates:source-dates:recordFirst seen by HOL
Nov 2, 2026
Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
Quoted source text, attributed separately from HOL analysis.