Answer in brief
CVE-2026-116107 records a Medium severity (CVSS 5.3) vulnerability in Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization. The current sources do not mark it as known exploited. The current feed maps Datafeedr/Product Sets Plugin (generic). Check affected ranges and fixed versions before updating.
Analysis pending evidence review
HOL Guard separates source facts from reviewed analysis. See the methodology.
CVSS is 5.3. The current sources do not mark it as known exploited. Treat this as a source-backed prioritization signal, not a statement about your environment.
Analysis status
Analysis pending evidence review
Factual feed record only; HOL analysis is not approved for indexing. Read the methodology.
The current feed maps Datafeedr/Product Sets Plugin (generic). Check affected ranges and fixed versions before updating.
| Package | Affected range | Fixed version |
|---|---|---|
| Datafeedr/Product Sets Plugingeneric | 1.3.0 || 1.3.1 || 1.3.2 || 1.3.3 || 1.3.4 || 1.3.5 || 1.3.6 || 1.3.7 || 1.3.8 || 1.3.9 || 1.3.10 || 1.3.11 || 1.3.12 || 1.3.13 || 1.3.14 || 1.3.15 || 1.3.16 || 1.3.17 || 1.3.18 || 1.3.19 || 1.3.20 || 1.3.21 || 1.3.22 || 1.3.23 || 1.3.24 | Not reported |
Published upstream
Oct 26, 2026
Evidence: source:cvelist:source_dates:source-dates:recordSource modified
Oct 26, 2026
Evidence: source:cvelist:source_dates:source-dates:recordFirst seen by HOL
Oct 26, 2026
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
Quoted source text, attributed separately from HOL analysis.