Answer in brief
CVE-2026-116230 records a Medium severity (CVSS 5.3) vulnerability in Ndemic Creations Plague Inc Evolved Workshop Scenario Loader deserialization. The current sources do not mark it as known exploited. The current feed maps Ndemic Creations/Plague Inc Evolved (generic). Check affected ranges and fixed versions before updating.
Analysis pending evidence review
HOL Guard separates source facts from reviewed analysis. See the methodology.
CVSS is 5.3. The current sources do not mark it as known exploited. Treat this as a source-backed prioritization signal, not a statement about your environment.
Analysis status
Analysis pending evidence review
Factual feed record only; HOL analysis is not approved for indexing. Read the methodology.
The current feed maps Ndemic Creations/Plague Inc Evolved (generic). Check affected ranges and fixed versions before updating.
| Package | Affected range | Fixed version |
|---|---|---|
| Ndemic Creations/Plague Inc Evolvedgeneric | 1.24.0.0 || 1.24.0.1 || 1.24.0.2 || 1.24.0.3 | Not reported |
Published upstream
Oct 26, 2026
Evidence: source:cvelist:source_dates:source-dates:recordSource modified
Oct 26, 2026
Evidence: source:cvelist:source_dates:source-dates:recordFirst seen by HOL
Oct 26, 2026
A vulnerability was identified in Ndemic Creations Plague Inc Evolved up to 1.24.0.3. The affected element is an unknown function of the component Workshop Scenario Loader. Such manipulation leads to deserialization. The attack may be performed from remote. Upgrading to version 1.24.0.4 is sufficient to fix this issue. It is recommended to upgrade the affected component.
Quoted source text, attributed separately from HOL analysis.