Answer in brief
CVE-2026-116675 records a High severity (CVSS 8.5) vulnerability in TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization. The current sources do not mark it as known exploited. The current feed maps tinymce/tinymce (generic). Check affected ranges and fixed versions before updating.
Analysis pending evidence review
HOL Guard separates source facts from reviewed analysis. See the methodology.
CVSS is 8.5. The current sources do not mark it as known exploited. Treat this as a source-backed prioritization signal, not a statement about your environment.
Analysis status
Analysis pending evidence review
Factual feed record only; HOL analysis is not approved for indexing. Read the methodology.
The current feed maps tinymce/tinymce (generic). Check affected ranges and fixed versions before updating.
| Package | Affected range | Fixed version |
|---|---|---|
| tinymce/tinymcegeneric | >=8.5.1 <8.9.3 || >=7.9.3 <7.9.4 | 8.9.3, 7.9.4 |
Published upstream
Oct 27, 2026
Evidence: source:cvelist:source_dates:source-dates:recordSource modified
Oct 27, 2026
Evidence: source:cvelist:source_dates:source-dates:recordFirst seen by HOL
Oct 27, 2026
TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.
Quoted source text, attributed separately from HOL analysis.