Answer in brief
CVE-2026-45049 records a High severity (CVSS 8.3) vulnerability in OpenAM Unauthenticated Session Hijacking via Information Exposure in CDCServlet. The current sources do not mark it as known exploited. The current feed maps org.openidentityplatform.openam:openam-federation (maven), org.openidentityplatform.openam:openam-federation (maven). Check affected ranges and fixed versions before updating.
Analysis pending evidence review
HOL Guard separates source facts from reviewed analysis. See the methodology.
CVSS is 8.3. The current sources do not mark it as known exploited. Treat this as a source-backed prioritization signal, not a statement about your environment.
Analysis status
Analysis pending evidence review
Factual feed record only; HOL analysis is not approved for indexing. Read the methodology.
The current feed maps org.openidentityplatform.openam:openam-federation (maven), org.openidentityplatform.openam:openam-federation (maven). Check affected ranges and fixed versions before updating.
| Package | Affected range | Fixed version |
|---|---|---|
| org.openidentityplatform.openam:openam-federationmaven | <=16.0.6 | 16.1.1 |
| org.openidentityplatform.openam:openam-federationmaven | >=0 <16.1.1 | 16.1.1 |
Published upstream
Jun 23, 2026
Evidence: source:ghsa:source_dates:source-dates:recordSource modified
Oct 28, 2026
Evidence: source:ghsa:source_dates:source-dates:recordFirst seen by HOL
Jun 23, 2026
## Summary **Description** An Information Exposure Through Sent Data (CWE-201) issue in OpenAM's Cross-Domain Single Sign-On (CDSSO) servlet allows a logged-in user's raw OpenAM session token to be POSTed to an attacker-controlled URL. This impacts OpenAM Community Edition through version 16.0.6. This issue was patched in version 16.1.1. An attacker who can induce a logged-in victim to visit a crafted URL may receive the victim's session credential, which could enable session hijacking. ## Impact OpenAM deployments through version 16.0.6 that have CDSSO enabled are potentially affected. The CDSSO component is commonly enabled in multi-domain deployments. Exploitation requires user interaction — an authenticated user must be induced to visit an attacker-crafted URL — and is further gated on a non-default configuration being absent. ## Patch This has been patched in OpenAM Community Edition version 16.1.1. Users are encouraged to update to the latest release.
Quoted source text, attributed separately from HOL analysis.