Answer in brief
CVE-2026-53631 records a Medium severity (CVSS 5.3) vulnerability in GLPI: Unauthorized visibility expansion of knowbase items, reminders and RSS feeds. The current sources do not mark it as known exploited. The current feed maps glpi-project/glpi (generic). Check affected ranges and fixed versions before updating.
Analysis pending evidence review
HOL Guard separates source facts from reviewed analysis. See the methodology.
CVSS is 5.3. The current sources do not mark it as known exploited. Treat this as a source-backed prioritization signal, not a statement about your environment.
Analysis status
Analysis pending evidence review
Factual feed record only; HOL analysis is not approved for indexing. Read the methodology.
The current feed maps glpi-project/glpi (generic). Check affected ranges and fixed versions before updating.
| Package | Affected range | Fixed version |
|---|---|---|
| glpi-project/glpigeneric | >=0.83 <10.0.27 || >=11.0.0 <11.0.9 | 10.0.27, 11.0.9 |
Published upstream
Nov 4, 2026
Evidence: source:cvelist:source_dates:source-dates:recordSource modified
Nov 4, 2026
Evidence: source:cvelist:source_dates:source-dates:recordFirst seen by HOL
Nov 4, 2026
GLPI is a free asset and IT management software package. From 0.83 until 10.0.27 and from 11.0.0 until 11.0.9, any authenticated user could submit a crafted request to change the visibility of knowledge base items, reminders, or RSS feeds and then access content that should remain restricted. This issue is fixed in versions 10.0.27 and 11.0.9.
Quoted source text, attributed separately from HOL analysis.