Answer in brief
CVE-2026-86460 records a Critical severity (CVSS 9.8) vulnerability in Apache Syncope: Cypher Injection via FIQL Search on Neo4j Persistence. The current sources do not mark it as known exploited. The current feed maps Apache Software Foundation/Apache Syncope (generic), Apache Software Foundation/org.apache.syncope.core:syncope-core-persistence-neo4j (generic). Check affected ranges and fixed versions before updating.
Analysis pending evidence review
HOL Guard separates source facts from reviewed analysis. See the methodology.
CVSS is 9.8. The current sources do not mark it as known exploited. Treat this as a source-backed prioritization signal, not a statement about your environment.
Analysis status
Analysis pending evidence review
Factual feed record only; HOL analysis is not approved for indexing. Read the methodology.
The current feed maps Apache Software Foundation/Apache Syncope (generic), Apache Software Foundation/org.apache.syncope.core:syncope-core-persistence-neo4j (generic). Check affected ranges and fixed versions before updating.
| Package | Affected range | Fixed version |
|---|---|---|
| Apache Software Foundation/Apache Syncopegeneric | 3.0.0-M0 || 4.0.0-M0 || 4.1.0-M0 | Not reported |
| Apache Software Foundation/org.apache.syncope.core:syncope-core-persistence-neo4jgeneric | >=3.0.0-M0 <=3.0.16 || >=4.0.0-M0 <=4.0.7 || >=4.1.0-M0 <=4.1.2 | Not reported |
Published upstream
Sep 14, 2026
Evidence: source:cvelist:source_dates:source-dates:recordSource modified
Sep 14, 2026
Evidence: source:cvelist:source_dates:source-dates:recordFirst seen by HOL
Sep 14, 2026
Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Quoted source text, attributed separately from HOL analysis.